Seite 2 von 2

Re: Elektrische Antenne fährt nicht aus

Verfasst: Mo 24. Okt 2016, 10:34
von Bonderøv ( Leif )
Oh stimmt...das Radio greift die Optik vom Mäusekino perfekt auf! :x Sehr cool!
Wie kam es zu dem Radio?Hatte Dein Dad das damals auch in seinem XR4i?

Re: Elektrische Antenne fährt nicht aus

Verfasst: Mo 24. Okt 2016, 19:59
von freehold01
Hallo Leif,

hey schön von dir zu hören. Ja das Gerät gefällt mir echt gut. Das Gerät welches im Sierra verbaut war war ein mit Ford Logo versehenes Grundig Radio.

Ein Premiumradio der 80er welches es auch beim Capri (siehe Bild) und Granada gegeben hat. Die Dinge sind schwer zu bekommen. Ich habe aufgegeben. Irgendwann war der Wunsch nach einem moderneren Tuner da. Und weil ich ein Fan von Blaupunkt bin und diese Dinger vom Empfang eine Klasse für sich sind mußte ein Blaupunkt her. Eins mit grünem Display wäre noch besser gewesen aber was solls ich bin sehr glücklich damit.

Gruß Christoph

Re: Elektrische Antenne fährt nicht aus

Verfasst: Mi 26. Okt 2016, 22:09
von freehold01
Das war der Look des Originalradios aus dem Jahre 1983 - chic was?

Bild

Hier meine Interpretation - Leif hat recht. Das orangene Display paßt sehr zu den orangen Zeiger der Uhr im Bordcomputer. Die Zahlen vom Bordcomputer passen super zu den Zahlen der Stationstasten vom Radio. Perfekt!

Bild

Re: Elektrische Antenne fährt nicht aus

Verfasst: So 4. Feb 2018, 19:07
von histomatic
Ich weiß, ein alter thread.
Hatte vor Jahren bei meinem blauen 83er Fließheck das gleiche Problem. Zum Glück habe ich eine originale NOS bekommen:
http://forum.ford-sierra-scene.de/viewt ... 29&t=13152
Der Anbieter hatte mehrere Antennen, da Roland meinen 83er übernommen hat, müsste in seinen Unterlagen (Rechnungspaket) der Anbieter noch zu ermitteln sein.
Nur, falls einer für sein MK1-Fließheck eine originale Antenne benötigen sollte. Denn: Original ist optimal!

Re: Elektrische Antenne fährt nicht aus

Verfasst: Di 6. Feb 2018, 21:40
von freehold01
Jetzt mal das Cockpit mit Illumination:
Hier kehrt zurück was zusammen gehört. (Frei nach Willy Brandt)
0A5098F5-FE2F-43AD-9B1F-B6FF481FB9A3.jpeg

Re: Elektrische Antenne fährt nicht aus

Verfasst: Di 6. Feb 2018, 21:41
von airbusser
freehold01 hat geschrieben:
Di 6. Feb 2018, 21:40
Jetzt mal das Cockpit mit Illumination:
Hier kehrt zurück was zusammen gehört. (Frei nach Willy Brandt)

0A5098F5-FE2F-43AD-9B1F-B6FF481FB9A3.jpeg
Schön und mit viel Liebe zum Detail, mein Bester! So gefällt es mir gut!